Go Back  RCU Forums > RC Universe Support > Forum questions or problems
 Strange, STRANGE Behavior >

Strange, STRANGE Behavior

Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Strange, STRANGE Behavior

Old 11-20-2003, 01:48 PM
  #1  
Thread Starter
My Feedback: (1)
 
Join Date: Nov 2001
Location: MS
Posts: 3,785
Likes: 0
Received 0 Likes on 0 Posts
Default Strange, STRANGE Behavior

No, this isn't a post about Michael Jackson as the subject might imply. I had something very strange happen a few minutes ago and decided to report it.

I clicked on a forum topic "where is homepage??" and get to this link:

[link=http://www.rcuniverse.com/forum/where_is_homepage%3F%3F/m_1292681/tm.htm]where is my homepage??[/link]

I then click on the "Settings" button and it takes me here:

[link=http://www.rcuniverse.com/members/index.cfm?fuseaction=myforum&CFID=808077&CFTOKEN=b 6e4b4-261e68e1-335e-4fc6-b0dc-35d91f04b618]Settings[/link]

I click the link titled "Proceed to Settings Page" and went here:

[link=http://www.rcuniverse.com/members/index.cfm?fuseaction=forum_pref&read=1]Proceed to Settings Page[/link]

Then I clicked the "My Account" tab and went here:

[link=http://www.rcuniverse.com/members/memberadmin.cfm?CFID=808077&CFTOKEN=b6e4b4-261e68e1-335e-4fc6-b0dc-35d91f04b618]MY ACCOUNT[/link]

Now, whenever I click "My Account", this is the account that I go to. Obviously, this is not my account. So how did I get in there?
Old 11-21-2003, 03:24 PM
  #2  
My Feedback: (61)
 
warbird_1's Avatar
 
Join Date: Feb 2002
Location: Perry,NY
Posts: 2,577
Likes: 0
Received 3 Likes on 3 Posts
Default RE: Strange, STRANGE Behavior

yea you could say mikey got caught with his pants down boooo hissssss!!!
Old 11-22-2003, 09:43 AM
  #3  
Thread Starter
My Feedback: (1)
 
Join Date: Nov 2001
Location: MS
Posts: 3,785
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Strange, STRANGE Behavior

Apparently, this was one of those flukes that happen because of some obscure combination of events. After logging out and logging in again, I have not been able to duplicate the problem. This thread can be closed unless the admins think that it is worth pursuing further.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.