Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Forum settings

Old 11-22-2003, 08:03 PM
  #1  
Thread Starter
 
Join Date: Jan 2003
Location: Edmonton, AB, CANADA
Posts: 182
Likes: 0
Received 0 Likes on 0 Posts
Default Forum settings

I can't access forum settings, I just keep getting redirected to a page that tells me that I haven't set anything up....... ????
Old 11-23-2003, 09:39 AM
  #2  
Administrator
My Feedback: (12)
 
Nathan's Avatar
 
Join Date: Dec 2001
Posts: 5,228
Received 7 Likes on 2 Posts
Default RE: Forum settings

The settings page has been redesigned for your convenience. Try it again or logout, clear your browser cookies then log back in and try.
Old 11-23-2003, 01:28 PM
  #3  
Junior Member
 
jswayze's Avatar
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Forum settings

I've got the same problem. There's about 10 ways to get to "Forum Preferences", and for any one I click, I get to the same window (enclosed). when I click on the bottom link "Proceed to Settings Page", the same page gets reloaded. I can't find my way out of this loop.

Oh yeah, I logged out, erased my cookies, and logged back in with the same results.

Help?
Attached Thumbnails Click image for larger version

Name:	Ec89823.jpg
Views:	11
Size:	47.7 KB
ID:	76919  
Old 11-23-2003, 03:26 PM
  #4  
Thread Starter
 
Join Date: Jan 2003
Location: Edmonton, AB, CANADA
Posts: 182
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Forum settings

yep me too, logged out erased browser cookies and still the same, anything else we should try?
Old 11-24-2003, 10:23 PM
  #5  
Senior Member
My Feedback: (2)
 
taildragger101's Avatar
 
Join Date: Mar 2002
Location: archbold, OH
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Forum settings

Glad to see I am not the only one that has this problem. Been trying for 2 hrs no response. Please help!!!!
Old 11-25-2003, 10:12 AM
  #6  
Senior Member
My Feedback: (3)
 
Join Date: May 2003
Location: Orlinda, TN
Posts: 100
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Forum settings

Doesn't work for me either...
Old 11-25-2003, 12:28 PM
  #7  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Forum settings

we are working on this now

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.