Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Search of "YS"

Old 12-06-2003, 09:07 AM
  #1  
Thread Starter
My Feedback: (44)
 
Join Date: Nov 2002
Location: Palm City, FL
Posts: 325
Likes: 0
Received 0 Likes on 0 Posts
Default Search of "YS"

I tried a search for YS in Tachometer Readings and was return 0 records.

There are many "YS" posts in "Tachometer Readings".

What am I doing incorrectly??

Thanks,

Bill
Old 12-06-2003, 11:42 AM
  #2  
My Feedback: (14)
 
depfife's Avatar
 
Join Date: Dec 2001
Location: St. Louis, MO
Posts: 5,057
Likes: 0
Received 1 Like on 1 Post
Default RE: Search of "YS"

Click the search button at the top of the page. There is a drop down menu next to where it reads results that match. Select "the exact phrase" option. The default setting is "all words." With the default setting I think you have to enter a minimum of three digits. In other words it would search "xyz" but not "xy"

Using the above technique resulted in a hit for YS in four threads in the Tach forum.

Eric
Old 12-06-2003, 12:14 PM
  #3  
Thread Starter
My Feedback: (44)
 
Join Date: Nov 2002
Location: Palm City, FL
Posts: 325
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Search of "YS"

Thanks Erik for a speedy response. That helped.

While it did return four results, there are many more. I'm not complaining, just think the search tool is very useful and would like to make the best use of it.

Here's just one other - http://www.rcuniverse.com/forum/YS_1...1120096/tm.htm with YS in the Subject Line. There has to be many more in the replies.

Any more help would be appreciated.

Thanks again,

Bill
Old 12-07-2003, 11:06 PM
  #4  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Search of "YS"

to hit the replies to change the combine topics and replies to "topics and replies"

http://www.rcuniverse.com/forum/sear...mitbutton=+OK+
Old 12-08-2003, 01:28 PM
  #5  
Thread Starter
My Feedback: (44)
 
Join Date: Nov 2002
Location: Palm City, FL
Posts: 325
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Search of "YS"

Hi and thanks for you response.

You can give me a little more credit than that. I had the "topics and replies" selected.

There seems to be a few bugs in this area.

If you search this forum for the two letters "am" (no quotes) it should return this thread (see my first post which contains "am") as a minimun, plus many more I would think.

I got one record returned and not this thread.

When I then limited the "top returns" to 100 records I got 0 records.

Similar things happened when I was making my "YS" search in the other forum.

Am (here it is again) I doing something wrong or are these a few bugs that are being address??

Thanks again,

Bill
Old 12-09-2003, 05:22 PM
  #6  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Search of "YS"

some quirks of the engine are that one or two character words may not be indexed or might not be indexed all the time. I am told this is a quirk in the mssql native search engine. If any mssql gurus know a fix for this let us know but I was told it was a flaw/bug. In general though common words or short words (2 letters or under) are not always indexed by engines anyway. On the old site I set the artificial index to 2 characters since many things in this hobby are just 2 chars but the penalty was slow search sometimes, large strain on database and huge index.
Old 12-10-2003, 03:55 PM
  #7  
Thread Starter
My Feedback: (44)
 
Join Date: Nov 2002
Location: Palm City, FL
Posts: 325
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Search of "YS"

Thank you again

Bill
Old 12-30-2003, 12:57 PM
  #8  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: <span class=

If you click the search button now for the advanced search page some changes have been made to fix much of these issues. the little boxes in each forum may not yield the best results until I apply the fixes to those searches too. I want to test the main search page before incorporating it globally

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.