Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Problems with log in

Old 01-04-2004, 06:37 PM
  #1  
Banned
Thread Starter
 
Join Date: Aug 2003
Location: Caguas, PUERTO RICO (USA)
Posts: 212
Likes: 0
Received 0 Likes on 0 Posts
Default Problems with log in

Hey, I finally am able lo log in and be in the forums. I spent around a wek with this problem: I log in, and after I do that, I click on any of the forums, or the sign out button, and al I get is a blank HTML page with a "1000" on the upper left corner, this is not the first time this has happened. What's going on?
Victor
Old 01-05-2004, 12:07 AM
  #2  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Problems with log in

Victor,

try upgrading your browser as a first step to fix this. your account appears fine with all settings on our side. try deleting your cookies and cache to start fresh.

marc

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.