Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

My Forums are not

Old 04-27-2004, 11:11 AM
  #1  
MHawker
Senior Member
Thread Starter
My Feedback: (16)
 
MHawker's Avatar
 
Join Date: Mar 2002
Location: San Diego, CA
Posts: 2,586
Likes: 0
Received 0 Likes on 0 Posts
Default My Forums are not

This has only happened once before and I figured I dumb thumbed my keyboard. When it happened today, I thought I'd bring it up.

I typically click on My Forums from the main page and then scroll down and click on the new posts. Usually works fine. Twice now, ALL the forums came up.

Any ideas?
Old 04-27-2004, 12:04 PM
  #2  
Mike in DC
Senior Member
 
Join Date: Aug 2003
Location: Washington, DC
Posts: 993
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Are you using "rcuniverse.com" or "www.rcuniverse.com"? I had the same problem for the longest time, until I switched to the longer version. Seems like it would be easy for Marc to fix, but maybe it hasn't been fixed.
Old 04-27-2004, 12:09 PM
  #3  
f4you
My Feedback: (7)
 
Join Date: Nov 2002
Location: Bradford, Ohio
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Same exact problem here, FWIW.
Old 04-27-2004, 05:42 PM
  #4  
MHawker
Senior Member
Thread Starter
My Feedback: (16)
 
MHawker's Avatar
 
Join Date: Mar 2002
Location: San Diego, CA
Posts: 2,586
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Mike in DC- I'm using the www. version

I figured it out! It's a conspiracy to get us to check out other forums!
Old 04-27-2004, 09:06 PM
  #5  
f4you
My Feedback: (7)
 
Join Date: Nov 2002
Location: Bradford, Ohio
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Tried logging out and back in, no good-----HELP!!!!! This is getting old real fast.
Old 04-27-2004, 09:31 PM
  #6  
jester125
Senior Member
 
Join Date: Dec 2002
Location: plymouth, MA
Posts: 275
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Same problem here, I cant get to my favorites just the first page and then it goes to all the forums.


chris
Old 04-27-2004, 11:26 PM
  #7  
punkey71
Senior Member
My Feedback: (3)
 
Join Date: Dec 2001
Location: Fredericksburg, VA
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

add me to the list...came here to post the question and noticed others are having the same problem!

help please!

Thanks,
Harold
Old 04-27-2004, 11:50 PM
  #8  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

is this new or has it been happening always? if it is new when did it start up?
Old 04-28-2004, 12:01 AM
  #9  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

I think I just fixed it. we did a search/replace today and it added a crossover page that it should not have which affected this. try now
Old 04-28-2004, 01:28 AM
  #10  
Time Pilot
Senior Member
 
Time Pilot's Avatar
 
Join Date: Oct 2003
Location: Vancouver, BC, CANADA
Posts: 1,512
Likes: 0
Received 1 Like on 1 Post
Default RE: My Forums are not

I don't think it's completely fixed.

Clicking on the main page brings me to another page that I click on to read new posts.

The first page of headings was Okay--all 'my forums'. After the second or third page (clicking 'next' at the bottom of the page that takes you to the next page of new message headers), the site was showing me what looked like all forums.
Old 04-28-2004, 11:20 AM
  #11  
vkernus
Senior Member
My Feedback: (1)
 
vkernus's Avatar
 
Join Date: Feb 2003
Location: Fairfax Station, VA
Posts: 189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Its not fixed. Actually I posted a similar complaint in a different forum. THe first page of My Formums loads fine, but when clicking the next button, I get all the new posts in all of the forums.

Victor
Old 04-28-2004, 01:11 PM
  #12  
vinnie
Senior Member
My Feedback: (1)
 
Join Date: Jan 2002
Location: hollywood, MD
Posts: 651
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

I'm getting "my forums" on page 1 then next pages have all forums.
Old 04-28-2004, 01:35 PM
  #13  
SMALLFLY-
Senior Member
My Feedback: (19)
 
SMALLFLY-'s Avatar
 
Join Date: Dec 2001
Location: Evansville, IN
Posts: 2,156
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

I noticed it yesterday, it worked earlier today OK then just a bit ago It did my forums since last visit correctly for the first 2 pages then jumped back a page and started displaying all threads. Not fixed yet
Old 04-28-2004, 02:14 PM
  #14  
f4you
My Feedback: (7)
 
Join Date: Nov 2002
Location: Bradford, Ohio
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Same as vinnie.
Old 04-28-2004, 02:21 PM
  #15  
wind junkie
Senior Member
My Feedback: (1)
 
Join Date: Nov 2002
Location: N. Syracuse, NY
Posts: 1,634
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

this is probably related: When i click "view topics since last visit", the list I get looks ok for the first page (only my subscribed forums).

However, the second page does not filter out forums I'm NOT subscribed to. I get monster trucks, helis, cars, etc. I'm strictly an airplane guy.

I know your new message pointers are working ok, as if I visit forums I can see subjects at the top of the list are in bold (meaning I have not yet read them), however, your filter which returns the list for the above operation gets confused.
Old 04-28-2004, 03:39 PM
  #16  
vkernus
Senior Member
My Feedback: (1)
 
vkernus's Avatar
 
Join Date: Feb 2003
Location: Fairfax Station, VA
Posts: 189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

I don't know what you did, but it seems to be working properly at the moment.

Just wanted to add my thanks and express my appreciation for all the hard work you guys do to ensuring that RCU operates as smoothly as it does.

Thanks again,

Victor
Old 04-28-2004, 03:50 PM
  #17  
MHawker
Senior Member
Thread Starter
My Feedback: (16)
 
MHawker's Avatar
 
Join Date: Mar 2002
Location: San Diego, CA
Posts: 2,586
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

It's working for me too! Thanks, Marc.

FYI- Not that I know what it means, but when it didn't work, the address bar had "searchpro3" as part of the address when changing pages and now that it works, it says, "searchpro?"

Thanks again for getting to this.
Old 04-28-2004, 03:52 PM
  #18  
Irish R.Seer
My Feedback: (1)
 
Irish R.Seer's Avatar
 
Join Date: Feb 2004
Location: Cookstown, ON, CANADA
Posts: 200
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

It happened to me in the last couple of days but everything seems "hunky dory" now. For the Unirish that means O K !!!
Old 04-28-2004, 05:20 PM
  #19  
f4you
My Feedback: (7)
 
Join Date: Nov 2002
Location: Bradford, Ohio
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

Yep--all better. Man, am I spoiled.
Thanks RCU troubleshooter(s)!!
Old 04-28-2004, 06:00 PM
  #20  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

yup...it was the searchpro3 thing mike. that page is a hacked up search page which allows us to do very advanced and complete searches but doesn't support myforums properly (no need to). we had substituted some of the code but added it to a few links that should not have had it such as the new post button/link
Old 04-29-2004, 12:11 PM
  #21  
wind junkie
Senior Member
My Feedback: (1)
 
Join Date: Nov 2002
Location: N. Syracuse, NY
Posts: 1,634
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums are not

I'm happy now too. Thanks.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.