Notices
Futaba Radios Direct support forum Ask any questions you may have about Futaba radios and product here and get answers direct from Futaba

wireless trainer system

Old 11-11-2009, 03:24 AM
  #1  
fehringer
Thread Starter
 
Join Date: Jun 2003
Location: Tynemouth, UNITED KINGDOM
Posts: 76
Likes: 0
Received 0 Likes on 0 Posts
Default wireless trainer system

Hello
I have just set up my new wireless trainer system between a 9c (student) and my 14mz (teacher). I have set on my 14mz the channel order to match the 9c, so elevator is on 2. I have set the trainer to function on the teacher transmitter for all servos. Everything seems to be working fine, but the problem I find is that the elevator servo response from the student has a marked delay (maybe 0.3 sec) when compared to the teacher transmitter controlling. Any ideas what could cause this / how to get rid of it?
Many thanks
Gerhard
Old 11-18-2009, 04:19 PM
  #2  
Krysta
 
Join Date: Jan 2003
Location: Champaign, IL
Posts: 3,796
Likes: 0
Received 0 Likes on 0 Posts
Default RE: wireless trainer system

A delay such as this is normal even with a trainer cord. This is why it is always suggested that when control is given over to the student, you have your craft at a high altitude to provide for some margin of error on the students part.


Sincerely,
Krysta
Product Development & Support Specialist
Futaba Service Center USA
[email protected]

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.