Notices
Gas Engines Questions or comments about gas engines can be posted here

mvvs 1.60 gasser

Old 05-28-2008, 04:30 PM
  #1451  
pe reivers
Senior Member
 
Join Date: Jan 2002
Location: Arcen, , NETHERLANDS
Posts: 6,571
Likes: 0
Received 2 Likes on 2 Posts
Default RE: mvvs 1.60 gasser

Thanks for the update.
Sanity rules!
Old 08-13-2008, 04:16 PM
  #1452  
agbjarn
Member
 
agbjarn's Avatar
 
Join Date: Mar 2003
Location: Gardabaer-Iceland, AZ, ICELAND
Posts: 64
Likes: 0
Received 0 Likes on 0 Posts
Default RE: mvvs 1.60 gasser

I have some strange problem with my 1.60 MVVS engine. It is the old (silver) version with the old (cylindrical) ignition. I have been using it in my Protech Katana for several years without any problems.

The engine did not start when I intended to fly the plane in the spring, and never since then. It sometimes runs for a second or so, especially if I use a starting fluid.

I have replaced all fuel tubings and inspected the tank. I have bought new fresh gasoline. I have opened the carburettor. It draws gas normally when I put my finger over the carb, and the finger becomes wet after three flips or so.

The ignition seems to be OK, but I am not sure. The spark is visible, but does not seem to be very bright. I have no comparision so I can't tell.

I have tried about everything, but the engine will not run. Any suggestions?

Regards
Agust
Iceland
Old 08-13-2008, 04:35 PM
  #1453  
captinjohn
 
Join Date: Jan 2002
Location: Hesperia Michigan, MI
Posts: 12,957
Received 4 Likes on 4 Posts
Default RE: mvvs 1.60 gasser

ORIGINAL: RysiuM


ORIGINAL: pe reivers
When this valve leaks, a stable idle needle setting will be impossible!
I flew the Edge today (with this engine). After I polished this membrane the priming problem disappeared. Two flips with ignition off, choke on, throttle max and the fuel is dripping. Then two flips with ignition on, choke on, throttle idle and the engine starts for about two seconds. Then after two flips ignition on, choke off, throttle idle the engine starts like a kitty. No problem with idle - it was so low (and stable) that I had to add few clicks "just in case". If the valve leak causes the "idle problem" then my engine does not have this leak. It runs just great. I'm going to love this plane
RYS....don,t worry about all that nitty gritty....just run them engines MORE! Capt.n
Old 08-13-2008, 04:38 PM
  #1454  
pe reivers
Senior Member
 
Join Date: Jan 2002
Location: Arcen, , NETHERLANDS
Posts: 6,571
Likes: 0
Received 2 Likes on 2 Posts
Default RE: mvvs 1.60 gasser

These old ignitions were sensitive to sprk plug contaminations, so first put in a new plug.
Check the inner carb fuel filter (under the cast carb cover). It should be spotless clean.
If all fails, you will need a new prop driver and ignition. These old ignitions were sweet, very sweet, but also very sensitive if not treated with special earthing hardware, and there are no spares that I know of.
Old 08-15-2008, 03:08 AM
  #1455  
agbjarn
Member
 
agbjarn's Avatar
 
Join Date: Mar 2003
Location: Gardabaer-Iceland, AZ, ICELAND
Posts: 64
Likes: 0
Received 0 Likes on 0 Posts
Default RE: mvvs 1.60 gasser

Thanks PĂ© for the suggestion.

The engine started to behave like this after the model fell 2 meters on a concrete floor in the garage. It landed on the right side and I can see that the spark-plug cap has been bent. See picture. The spark plug seems to be OK.

I suspect the ingition. I have disassembled the carburettor and did not see any dirt in the fuel filter. The suction seems to be OK.

I have cleaned the spark plug and I can see some spark, but I think it is very weak. (I carefully grounded the spark plug to the engine while doing it).

The engine does not start even if I spray some starting fluid (ether) directly in to the carburettor, so I suspect the ignition.

I think it would be wise to replace both the ignition and spark plug. Shall I use ignition conversion set 3314-3094? There are two types of spark plugs; UR17 and CM6. Which one shall I use? Anything else I need?

By the way. I am using the old carb, but drilled it out some years ago. Works well. I am also using a quite pipe.

Agust
Attached Thumbnails Click image for larger version

Name:	Qo40178.jpg
Views:	21
Size:	85.4 KB
ID:	1011900  
Old 08-15-2008, 06:10 AM
  #1456  
pe reivers
Senior Member
 
Join Date: Jan 2002
Location: Arcen, , NETHERLANDS
Posts: 6,571
Likes: 0
Received 2 Likes on 2 Posts
Default RE: mvvs 1.60 gasser

Conversion set 3314-3094 is the one to use. In your case, you also need the newer Vlach type lower plug boot. When you order, put a note in to remind me.
Old 08-15-2008, 08:12 AM
  #1457  
agbjarn
Member
 
agbjarn's Avatar
 
Join Date: Mar 2003
Location: Gardabaer-Iceland, AZ, ICELAND
Posts: 64
Likes: 0
Received 0 Likes on 0 Posts
Default RE: mvvs 1.60 gasser

Pe

You should have received my order now for ignition & spark plug.

Regards, Agust
Old 08-15-2008, 02:00 PM
  #1458  
pe reivers
Senior Member
 
Join Date: Jan 2002
Location: Arcen, , NETHERLANDS
Posts: 6,571
Likes: 0
Received 2 Likes on 2 Posts
Default RE: mvvs 1.60 gasser

yes I did, but the spark in your engine has M14 thread! I will change accordingly.
Old 08-31-2008, 07:51 PM
  #1459  
sausage
Junior Member
 
Join Date: Nov 2007
Location: , NEW ZEALAND
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: mvvs 1.60 gasser

hi there do you have any advice on replacing the needle bearing on the connecting rod of the 1.60 gasser
Old 09-01-2008, 10:05 AM
  #1460  
pe reivers
Senior Member
 
Join Date: Jan 2002
Location: Arcen, , NETHERLANDS
Posts: 6,571
Likes: 0
Received 2 Likes on 2 Posts
Default RE: mvvs 1.60 gasser

The complete connecting rod should be replaced. It has the bearings pressed in by the factory.
If the engine has much time on it, the crankshaft also should be replaced, because the crankpin has run in to the previous conrod bearing.
Old 09-01-2008, 04:47 PM
  #1461  
sausage
Junior Member
 
Join Date: Nov 2007
Location: , NEW ZEALAND
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: mvvs 1.60 gasser

thanks very much have e mailed you for parts should i also replace the conn pin. crank seems fine bought engine used just doing rebild for peace of mind. cheers
Old 09-30-2015, 09:39 PM
  #1462  
Tisoy909
My Feedback: (21)
 
Tisoy909's Avatar
 
Join Date: Apr 2004
Location: Redlands, CA
Posts: 460
Likes: 0
Received 1 Like on 1 Post
Default

Its funny to look back at this thread, all of this in depth discussion over a motor that had produced more headaches than satisfaction later to be fully outclassed by low priced chinese motors in the same displacement was as they say, the coup de grace.
Old 10-01-2015, 05:43 AM
  #1463  
jerdavis
My Feedback: (3)
 
jerdavis's Avatar
 
Join Date: Sep 2004
Location: Pine Grove, CA
Posts: 207
Likes: 0
Received 0 Likes on 0 Posts
Default

As an MVVS 1.6 owner/operator: Truer words have not been spoken!

Jerry

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.