Go Back  RCU Forums > RC Cars, Buggies, Trucks, Tanks and more > HPI Racing
Lipo is HOTTER than esc and motor >

Lipo is HOTTER than esc and motor

Notices
HPI Racing HPI Racing forum. Discuss all HPI Racing products here.

Lipo is HOTTER than esc and motor

Old 10-28-2015, 06:01 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2015
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Lipo is HOTTER than esc and motor

So i purchased a used HPi Wr8 flux, when i got it it had a 2ch spektrum reciever in it, which ment the fan on the ESC wasnt pluged in. I have no idea how long this dude ran it like that or if it got overheated, or what. But any size Lipo i run in it (which usually is a Floureon 3s 4500 mah 30c battery). When I run it which is maybe for 10-15min max my Battery gets hotter than my motor or Esc. I checked the temp and it was 130-135F. And the motor was only around 110 and esc was around 100 give or take. But my battery is way to hot! Anybody know why this is hapening. Btw, ive got a 3 ch reciever in it now with the fan working properly.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.