Go Back  RCU Forums > RC Helicopters > LMH Helicopter
Throttle Linkage Problem? >

Throttle Linkage Problem?

Notices
LMH Helicopter Discussion of all LMH helicopters both electric and glow.

Throttle Linkage Problem?

Old 02-22-2003, 01:00 PM
  #1  
Thread Starter
 
Join Date: Oct 2002
Location: North East, UNITED KINGDOM
Posts: 1,029
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

Has anyone had any radio interference problems with the "metal to metal" conection between the throttle pushrod and the engine's throttle valve?

I'm almost ready to begin engine-run tests and this area looks like it could be a problem. I'm considering soldering a cable from the brass valve to the pushrod - but is it necessary? Any advice?

Tony
Old 02-27-2003, 09:33 AM
  #2  
Thread Starter
 
Join Date: Oct 2002
Location: North East, UNITED KINGDOM
Posts: 1,029
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

OK, so I can assume that no-one's had any problems with "metal to metal" induced radio interference. Right?

Tony
Old 02-28-2003, 12:01 AM
  #3  
Member
My Feedback: (2)
 
Join Date: Jan 2003
Location: Fort Worth, TX
Posts: 73
Likes: 0
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

Tony

Put some shrink wrap over the area for some extra protection.

Tink
Old 02-28-2003, 08:26 AM
  #4  
Senior Member
 
Charlie's Avatar
 
Join Date: Dec 2001
Location: Fredericton, NB, CANADA
Posts: 2,587
Likes: 0
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

I have been flying one for almost three years, and I have never had a problem.
Old 02-28-2003, 10:31 AM
  #5  
Thread Starter
 
Join Date: Oct 2002
Location: North East, UNITED KINGDOM
Posts: 1,029
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

Thanks for the tip Tink. I think some sort of insulation is a good idea, even though no-one's reporting any problems

Tony
Old 02-28-2003, 10:36 AM
  #6  
Thread Starter
 
Join Date: Oct 2002
Location: North East, UNITED KINGDOM
Posts: 1,029
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

Thanks for your response Charlie. Good to hear you've had no problems in this area. But the metal to metal connection just looks like a problem waiting to happen so I'm definitely going to use Tink's idea (it's the easiest so far)

Tony
Old 03-01-2003, 11:16 AM
  #7  
Thread Starter
 
Join Date: Oct 2002
Location: North East, UNITED KINGDOM
Posts: 1,029
Received 0 Likes on 0 Posts
Default Throttle Linkage Problem?

I drilled-out the hole in the throttle valve, fitted a length of shrink tube to the pushrod - Job Done

Just a little more "tweaking" and my LMH will be ready for some test flights

Thanks for your help

Tony

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.