Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Thumbnail Photo Problems

Old 12-12-2005, 10:06 PM
  #1  
JLT8735
Junior Member
Thread Starter
My Feedback: (29)
 
Join Date: Feb 2005
Location: Abernathy, TX
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Thumbnail Photo Problems

I'm having problems with the thumbnails displaying when I do a search. All the thumbnails work and display fine when I click on the categories and search that way, but when I do a quick search none of the thumbnails show a picture. Just a blank box with an x. What am I doing wrong? Can someone help?
Thanks!
Old 12-13-2005, 12:26 AM
  #2  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Thumbnail Photo Problems

The problem you describe is with the image in the ad. It's not anything you are doing wrong. Sellers can reset the image if they edit their ad by clicking on Reset Stock Photo in step 5 of the ad creation/edit tool.
Old 12-13-2005, 12:33 PM
  #3  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Thumbnail Photo Problems

Actually it was a bug we just caught...it is fixed now.
Old 12-13-2005, 08:46 PM
  #4  
JLT8735
Junior Member
Thread Starter
My Feedback: (29)
 
Join Date: Feb 2005
Location: Abernathy, TX
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Thumbnail Photo Problems

Outstanding! Looks like it is working now. Thanks!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.