Notices
MaxAmps Support Receive support for your MaxAmps products here!

HELP!!! lipo cutoffs?????????

Old 02-23-2008, 09:57 AM
  #1  
duckscrubber
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: ELIZABETH CITY, NC
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default HELP!!! lipo cutoffs?????????

I am interested in purchasing the smart stop lipo cutoff by Team Novak. However I am unsure of which one to purchase? I have the new 16.8v Traxxas E-Maxx with two Maxamps 6000mah 2s 7.2v lipos. My question is do I need 2 of the 2s smart stops?, And if so how do I connect them both between the reciever and ESC? Or do I need just 1 ofe the 4s Smartstop cutoff's? Please Help!!
Old 02-23-2008, 10:00 AM
  #2  
JAM MaxAmps
Senior Member
 
JAM MaxAmps's Avatar
 
Join Date: Jan 2007
Location: Nine Mile Falls, WA
Posts: 556
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HELP!!! lipo cutoffs?????????

Get one for a 2S pack and connect it to the pack that supplies the servo's as well as the motor that will be the one to drain first.

Jason
Old 02-27-2008, 04:29 PM
  #3  
duckscrubber
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: ELIZABETH CITY, NC
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HELP!!! lipo cutoffs?????????

Thanks Jason!!!

Does this apply only if the batteries have an exact charge? What do I need to do to completely protect the batteries against a low voltage state?
Old 02-27-2008, 05:01 PM
  #4  
JAM MaxAmps
Senior Member
 
JAM MaxAmps's Avatar
 
Join Date: Jan 2007
Location: Nine Mile Falls, WA
Posts: 556
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HELP!!! lipo cutoffs?????????

You need to keep charging the packs the same amount of times and always use them only after they have both been charged this will ensure that you always hit a safe LVC point. Never run the rig with one pack half discharged and the other full.

Jason

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.