Notices
O.S. Engines Support Ask Bill Baxter your questions about O.S. Engines.

OS 46 AX High Speed Problems

Old 05-31-2005, 07:33 PM
  #1  
CATA
Thread Starter
 
Join Date: Jun 2003
Location: New Maryland , NB, CANADA
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
Default OS 46 AX High Speed Problems

I have an Os 46ax that was new last year, it ran very good. I now have a problem the motor starts easily, transitions well on the ground. The engine runs fine wide open with plane nose pointed up or down, the engine works fine flying at slow speeds up to half throttle. When the throttle is advanced to higher speed and the plane loops, climbs etc. the engine will run for a short time then start missing and stop. I changed the plug and used new fuel 5% no difference. Suggestions on where to start solving the problem appreciated.

cata
Old 06-01-2005, 10:13 AM
  #2  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 4 Likes on 4 Posts
Default RE: OS 46 AX High Speed Problems

If adding "G's" makes the engine tend to stumble or quit, then it's leaning. You may be getting vibration-induced fuel foaming; you may have a cut or pinhole in a fuel line; venting may be a problem; and so on. You'll have to check things carefully.

You may need to try fresh fuel, a new plug, new tank and/or plumbing. You may even want to take the engine out of the model and run it on a test stand to see if there's something to find.

Something's changed, and it will take a bit of detective work to find out.
Old 09-01-2005, 11:28 PM
  #3  
crashbandicoot
Junior Member
My Feedback: (1)
 
Join Date: Apr 2005
Location: Greeley, CO
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS 46 AX High Speed Problems

I had the same problem when doing tight loops pulling lot of G's. I just turned the highspeed adjustment out 2 clicks and that did the trick. Hope that helps.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.