Notices
Off Topic Forum - Planes/Helis Get to know your fellow RCU member modelers in here and discuss off topic non-rc stuff. Only two topics OFF LIMITS are religion and politics. This forum for airplanes and heli crowd. Car or truck fans have their own in car section.

video test

Old 10-01-2015, 07:19 AM
  #1  
BarracudaHockey
Thread Starter
My Feedback: (11)
 
BarracudaHockey's Avatar
 
Join Date: Jul 2003
Location: Jacksonville, FL
Posts: 24,087
Received 49 Likes on 39 Posts
Default video test

Piper Super Cub video
https://www.youtube.com/watch?v=hZBl046YJPI
Old 10-01-2015, 07:40 AM
  #2  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,975
Likes: 0
Received 0 Likes on 0 Posts
Default

This is what I see using a laptop running Firefox. First post of each page is still blocked/compressed by the ad placement.
Attached Thumbnails Click image for larger version

Name:	vid test.JPG
Views:	84
Size:	108.5 KB
ID:	2123081  
Old 10-01-2015, 01:51 PM
  #3  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 919
Received 5 Likes on 5 Posts
Default

Your top post I see the issue.

The second is from a laptop with 800px resolution. As much as we would like to be able to support all devices and resolutions, there is no way we can do that. If a screen can't display enough *screen* this will happen.

But I will investigate the issue of squeezing the screen for videos in top post, as well as the mobile squeezing issue.
Old 10-01-2015, 02:09 PM
  #4  
BarracudaHockey
Thread Starter
My Feedback: (11)
 
BarracudaHockey's Avatar
 
Join Date: Jul 2003
Location: Jacksonville, FL
Posts: 24,087
Received 49 Likes on 39 Posts
Default

That makes sense because it was displaying correctly to me but I have a higher resolution
Old 10-01-2015, 02:24 PM
  #5  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,975
Likes: 0
Received 0 Likes on 0 Posts
Default

Nonsense !
It's at 1024 right now and if I increase it the display is way to big for the screen.
Everything was fine here until three weeks ago when "someone" decided to code the first post of each page to have an ad.
Not much research to do if you ask me. Just remove that ad placement in the first post of each page and everything will be fine. I believe most will agree that we can put up with the new ad column on the right side but not having an ad in a post compressing the type and attachments.
Old 10-01-2015, 03:01 PM
  #6  
thepamster
 
Join Date: Nov 2009
Location: Dallas, TX
Posts: 555
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by flyinwalenda View Post
This is what I see using a laptop running Firefox. First post of each page is still blocked/compressed by the ad placement.
Yep, ads "within" posts should not be allowed.
If you click on the actual ad's "x" to close it, it gives you the option of sending feedback about the ad's placement. Of course if you are blocking the ad you can't do that.
Old 10-01-2015, 03:25 PM
  #7  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 919
Received 5 Likes on 5 Posts
Default

What we have is a few cases where the ad is troublesome:

1. On a mobile device when not using the mobile skin (if you use the skin -- no ads in posts).
2. On all devices when a video is posted in the first post.

The number of threads that start with videos is very, very small. Nevertheless, we will see what we can do to fix that.

As to the mobile issue, I am also looking into that.

Let's not make this out to be a bigger problem than it is. The sky is not falling because there is a square ad in a post. We have some glitches, and we will address them and move along.

Thank you to all who have reported on this, and especially those who have posted screen shots. Very helpful in fixing this!

Paul
Old 10-01-2015, 03:28 PM
  #8  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 919
Received 5 Likes on 5 Posts
Default

Originally Posted by flyinwalenda View Post
Nonsense !
It's at 1024 right now and if I increase it the display is way to big for the screen.
Everything was fine here until three weeks ago when "someone" decided to code the first post of each page to have an ad.
Not much research to do if you ask me. Just remove that ad placement in the first post of each page and everything will be fine. I believe most will agree that we can put up with the new ad column on the right side but not having an ad in a post compressing the type and attachments.
Your screen looks like a big phone screen. RCU requires 1200px to display the full page.
Old 10-01-2015, 05:11 PM
  #9  
jetmaven
 
Join Date: May 2002
Location: Fl.
Posts: 370
Likes: 0
Received 0 Likes on 0 Posts
Default

Is this RCU or Trip Advisor site , now I'm confused .
Old 10-02-2015, 03:55 AM
  #10  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,975
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by IBobi View Post
Your screen looks like a big phone screen. RCU requires 1200px to display the full page.
A "big phone screen"....what is that supposed to mean? I've been using the same two laptops since '07 with no issues on this or any other site until three weeks ago.
It seems the moderators are ignoring the elephant in the room. Users are complaining about the ad placement in the first post of each page in every thread yet no one is addressing that issue or acknowledging the fact that simply removing the ad placement will solve the problem.
Old 10-02-2015, 12:38 PM
  #11  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 919
Received 5 Likes on 5 Posts
Default

Originally Posted by flyinwalenda View Post
A "big phone screen"....what is that supposed to mean? I've been using the same two laptops since '07 with no issues on this or any other site until three weeks ago.
It seems the moderators are ignoring the elephant in the room. Users are complaining about the ad placement in the first post of each page in every thread yet no one is addressing that issue or acknowledging the fact that simply removing the ad placement will solve the problem.
The ad is not going to be removed. What I am doing is trying to address the small number of cases where it appears to be an issue.
Old 10-02-2015, 01:05 PM
  #12  
porcia83
Banned
My Feedback: (8)
 
Join Date: Jul 2009
Location: Hartford, CT
Posts: 7,269
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by jetmaven View Post
Is this RCU or Trip Advisor site , now I'm confused .
Well, how would you rate your stay?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.