Notices
RC Monster Trucks Discuss rc monster trucks in this forum

Roto Start

Old 09-03-2004, 04:26 PM
  #1  
<conrad>
Senior Member
Thread Starter
 
Join Date: May 2004
Location: sault sainte marie, MI
Posts: 366
Likes: 0
Received 0 Likes on 0 Posts
Default Roto Start

I have a HPI roto start on my mammoth, but them gears in the roto start are like slipping. I pulled it apart and the gears look fine. But when i push them gears around they like go out of place a little and i think thats the problem. But how come im all suddenly having this problem? And by the way its not the one way bearing, cause i know alot of people will suggest that it might be the problem.

Thx
Old 09-04-2004, 12:38 PM
  #2  
Boarder_man720
Junior Member
 
Join Date: Jul 2004
Location: Three Hills, AB, CANADA
Posts: 29
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Roto Start

when you took the pull start off, what did you do with that little spring? i have the roto start as well and i read that somepeople were having the same problems as you because they didnt put that small spring back in. I for one didnt and it still works great i got about 3 gallons though the engine and i have only had it for about 1.5 months

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.