Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

Setup issue

Old 04-11-2011, 12:41 AM
  #1  
pheelan
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: Asker, NORWAY
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Setup issue

Hi,
I am kind of new to RC heli's. I am setting up my Trex 450, and have an odd problem that I cannot fix.

I think theheli is set-up (I have it fixed to a moving 'wheel' so i can power up, spin it round, look for vibrations, set gyro etc...... This looks generally ok
No apparent missalignment, or vibration (see below)
Gyro seems set-up ok

The problem is that at about50% - 60% throttle the heli (sometimes!!!) begins to sound different i.e. I can hear a low frequency 'beat'. Also, the tail starts wagging (No rudder input). If I add more or less throttle the problem appears to go away.............. i.e. it appears in a specific band, and dissappears outside of this band.

I cannot solve this, any tips very greatfull.


Thanks
Phil
Old 04-11-2011, 03:56 AM
  #2  
gi1mo2
Senior Member
 
Join Date: Feb 2009
Location: Gatineau, QC, CANADA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Setup issue

You'll need to post a video. Not certain I understand the problem. What kind of gyro are you using? What gain? What tail servo?
Old 04-13-2011, 01:09 AM
  #3  
pheelan
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: Asker, NORWAY
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Setup issue

Hi Again,
gi1mo2 and anyone else who read this..........

I think I found the problem, the belt to the rear rotor was loose and slipping; the tail would instantly drift andthe gyro compenstes (hence the wagging).

Is there any guidelines as to how tight the belt should be?? Align manual says 'lightly tighten'

Regards
Phil
Old 04-13-2011, 03:37 PM
  #4  
gi1mo2
Senior Member
 
Join Date: Feb 2009
Location: Gatineau, QC, CANADA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Setup issue

I normally apply light finger pressure and the belt sides shouldn't touch.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.