Go Back  RCU Forums > RC Universe Support > Test Posting Forum
Reload this Page >

poor running evo .46 tps

Notices
Test Posting Forum Want to test to see if you can post or test a feature like smilies, avatars or images but don't want to pollute the main forums? Test it out right here.

poor running evo .46 tps

Old 09-12-2006, 09:39 PM
  #1  
ICCARUS
Thread Starter
My Feedback: (13)
 
Join Date: Dec 2004
Location: campbellsport, WI
Posts: 40
Likes: 0
Received 0 Likes on 0 Posts
Default poor running evo .46 tps

took my evolution 46 off arrow trainer put it on a funtana .40. motor sat for a while in between planes . trie starting it . it starts but wont rev. past 1/4 thortle with out dying out. it idles good and runs at 1/4 to 1/3 throtle any moore and it dies out . tried new glown plug. check tank set up new and correct. when running at 1/4 to1/3 throtle pinch fuel line eng dies imediately. help ?
Old 09-13-2006, 02:23 PM
  #2  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: poor running evo .46 tps

testing are these good videos and pics you ask

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.