Notices
Walkera Helis - Dragonfly, etc.. Discuss Walkera Dragonfly Helis and any Walkera products in this forum

Someone Please Help!

Old 01-14-2010, 07:02 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: , NY
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Someone Please Help!

Hello,


I'm new here, and i'm in a bit of a dilema, Ihave recently purchased a Walkera 4g3, When Iwas ordering it Igot it without the wk2601 transmitter because Iown a wk2801 Pro.
My problem is setting up the Transmitter with the receiver, first let me tell you a bit about the heli itself, it has stock brushed motors, only upgrade is a metal head/swash combo.
The receiver is a rx2605a so Iknow it should be able to run on 2801, Iset up the transmitter to CCPM, that seemed to fix some of the issues, but now when I increase the throttle
the main blades start off fine, as Iincrease the throttle more and more the blades do almost a complete reverse (blow air from the bottom up, instead of the other way around)
Ifound a website where someone uploaded setting for the rx2605/wk2801 so I adjusted everything that it showed, however im not sure if the settings apply to a stock brushed motor,
since the person mentioned a brushless main motor (those come with speed controller). So if someone out there has the time to help me, I would really appreciate it. If someone
has a 4g3 rx2605a/wk2801 with stock brushed motors, can you please post all your settings for your transmitter. It's driving me nuts, Ihave no clue what Im doing wrong, here is a
link to the transmitter settings that Iused to setup my transmitter, maybe someone can look over them and tell me what wrong. Ijust want the basic setting so that Icould atleast get
it off the ground. Thanks in Advance. Link > http://www.walkera-heli.com/forum/vi...=12&t=4266

P.s The wk2801 pro transmitter Iown came with a Walkera Creata 400, so Ihad to set up a whole new mode/settings for the 4g3.
Old 01-14-2010, 07:54 PM
  #2  
Senior Member
My Feedback: (2)
 
Join Date: Jan 2008
Location: Albia, IA
Posts: 260
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Someone Please Help!

Have a look through these setting and see if some of them may work... I believe the setting for the 4G3 should work as well but I'm not 100% sure on that one.
http://rcfriends.createforum.com/tx-...ings-t228.html
Regards,
Rob.
Old 01-16-2010, 02:38 AM
  #3  
Senior Member
 
Join Date: Aug 2008
Location: Plano, TX
Posts: 331
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Someone Please Help!


ORIGINAL: WantToLearn
main blades start off fine, as I increase the throttle more and more the blades do almost a complete reverse (blow air from the bottom up, instead of the other way around)
Rob sent a pretty good link that contains the settings you need and you will get the support you need if you post your settings directly there. We are quite a few in the forum flying 4G3/4G6, Creata and 60Bs there, so it is a good source for getting all the help you need.

I guess that it is a V2 with the brushed and metal head you have. The settings should work for you. In your specific case you need to go to the swash mix and reverse the sign for PIT. If it is +60 it should be -60 or vice versa. I assume that your swash plate moves correctly except for the pitch: Move up means more pitch.

/Hans.
Old 03-15-2010, 08:06 PM
  #4  
Member
 
Join Date: Mar 2010
Location: Ashville, NY
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Someone Please Help!


ORIGINAL: WantToLearn

Hello,


I'm new here, and i'm in a bit of a dilema, Ihave recently purchased a Walkera 4g3, When Iwas ordering it Igot it without the wk2601 transmitter because Iown a wk2801 Pro.
My problem is setting up the Transmitter with the receiver, first let me tell you a bit about the heli itself, it has stock brushed motors, only upgrade is a metal head/swash combo.
The receiver is a rx2605a so Iknow it should be able to run on 2801, Iset up the transmitter to CCPM, that seemed to fix some of the issues, but now when I increase the throttle
the main blades start off fine, as Iincrease the throttle more and more the blades do almost a complete reverse (blow air from the bottom up, instead of the other way around)
Ifound a website where someone uploaded setting for the rx2605/wk2801 so I adjusted everything that it showed, however im not sure if the settings apply to a stock brushed motor,
since the person mentioned a brushless main motor (those come with speed controller). So if someone out there has the time to help me, I would really appreciate it. If someone
has a 4g3 rx2605a/wk2801 with stock brushed motors, can you please post all your settings for your transmitter. It's driving me nuts, Ihave no clue what Im doing wrong, here is a
link to the transmitter settings that Iused to setup my transmitter, maybe someone can look over them and tell me what wrong. Ijust want the basic setting so that Icould atleast get
it off the ground. Thanks in Advance. Link > http://www.walkera-heli.com/forum/vi...=12&t=4266

P.s The wk2801 pro transmitter Iown came with a Walkera Creata 400, so Ihad to set up a whole new mode/settings for the 4g3.
I just bought a used 4g3 on ebay and am having the same problem exxactly with the stock trans and rx, it has a double brushless conversion. how the heck do i fix this darn thing. it jut pushes itself to the ground. HELP!
Trans WK 2601
RX WK 2605a
<br type="_moz" />
Old 03-17-2010, 07:58 PM
  #5  
Member
 
Join Date: Mar 2010
Location: Ashville, NY
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Someone Please Help!

Good News issue solved, blade grips were on backwards.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.