Notices
Walkera Helis - Dragonfly, etc.. Discuss Walkera Dragonfly Helis and any Walkera products in this forum

5g6-1 take off problems

Old 07-29-2010, 06:11 AM
  #1  
Str1der
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: , UNITED KINGDOM
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default 5g6-1 take off problems

Hi guys purchesed my first heli yday and come today, when trying to fly the first set of blades (bottom set) are not spinning, on closer inspection the motor doesnt spin, you may be thinking oh the motor has gone, but sometimes it works but 90% of the time it dosnt, could it be related to all the trim setting etc? thanks in advance for your help
Old 07-29-2010, 07:20 AM
  #2  
Tedstrickland
Senior Member
My Feedback: (1)
 
Join Date: Jun 2008
Location: Saint Petersburg, FL
Posts: 102
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 5g6-1 take off problems

Always bind heli with throttle trim set to zero. If that doesn't work...swap motors to see if problem is a motor OR 4in1. Make sure to get gear mesh PERFECT !!!

Report back...we are here to serve Ted
Old 07-29-2010, 09:41 AM
  #3  
Str1der
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: , UNITED KINGDOM
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 5g6-1 take off problems

i decided to send it back as they gladly was going to look into it for me under warantee

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.