Thread: GP Waco?
View Single Post
Old 01-02-2012, 12:20 AM
  #1027  
erans
 
Join Date: Jun 2008
Location: Perth WA, AUSTRALIA
Posts: 863
Likes: 0
Received 1 Like on 1 Post
Default RE: GP Waco?

Ihave placed couple of videos on youtube, taken on 1/1/2012, after resolving the fuel tank issue.
First video - static display of the WACO before the engine tests. As can be seen, the WACOwas still fitted with the Master Airscrew 16x6 - [youtube]http://www.youtube.com/watch?v=jnJijLpp5Ww&feature=youtu.be[/youtube]
Second video - Flight footage of 3 take-off and landings that were done consecutively while trying to tune the engine - [youtube]http://www.youtube.com/watch?v=cZ22VBwB6Uk[/youtube]

Later in the day after failing to tune the engine we replaced the prop to APC 15x8. From that moment the engine worked well, which brought us to the conclusion that the Master Airscrew 16x6 was too much prop for this engine.

Also I found out that I was constantly running out off elevator authority when slowing for landing touchdown. I have increased the throw and the problem is now resolved. You will see some not so perfect landings in the video, I am happy to say that the landing gear fix hold up well

links on youtube:
http://www.youtube.com/watch?v=jnJij...ature=youtu.be
http://www.youtube.com/watch?v=cZ22VBwB6Uk

Attached Thumbnails Click image for larger version

Name:	Ki18392.jpg
Views:	37
Size:	615.2 KB
ID:	1708420   Click image for larger version

Name:	Tp46041.jpg
Views:	51
Size:	661.5 KB
ID:	1708421