Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Search problems

Old 11-03-2003, 12:59 AM
  #1  
RS2K
Senior Member
Thread Starter
My Feedback: (8)
 
Join Date: Apr 2002
Location: Wichita, KS
Posts: 1,241
Likes: 0
Received 0 Likes on 0 Posts
Default Search problems

Searching does not work most of the time. For example: I'm trying to find info for an OS 1.60 so I try OS 1.60, OS, 1.60, "OS 1.60", and "1.60 OS"..... only when click on advanced search do these work... Also when I search for RCS I get no results. I know for a fact that RCS is in the forum in hundreds of replies.
Old 11-03-2003, 02:11 PM
  #2  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Search problems

I just tried RCS on the advanced search and it works fine.

http://www.rcuniverse.com/forum/sear...mitbutton=+OK+

Also you must play with the drop downs if using the bottom right search as the results will vary depending on your settings. That bottom right search box looks ONLY through the forum that it is in and not all forums.

I searched for OS 1.60 (no quotes) and specified at the bottom to use "exact phrase" and it found pages of results.

http://www.rcuniverse.com/forum/sear...mitbutton=+OK+

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.