Notices
Futaba Radios Direct support forum Ask any questions you may have about Futaba radios and product here and get answers direct from Futaba

FASST servo glitch on boot.

Old 05-13-2008, 01:53 PM
  #1  
GrayUK
Thread Starter
 
GrayUK's Avatar
 
Join Date: Oct 2003
Location: Dunstable, UNITED KINGDOM
Posts: 3,601
Likes: 0
Received 0 Likes on 0 Posts
Default FASST servo glitch on boot.

I have a 12FG FASST system.
I love it, works perfectly.
I have one issue.
I switch on the TX 1st, let it initialise and transmit.
I them switch on my plane, immediately the retract servo retracts the gear, (before the LED goes green). When it does go green the gear comes down (as set on the tx).
What can I do about this?
Thanks

Paul
Old 05-14-2008, 09:14 AM
  #2  
summerwind
Senior Member
 
Join Date: Feb 2007
Location: fresno, CA
Posts: 3,968
Likes: 0
Received 0 Likes on 0 Posts
Default RE: FASST servo glitch on boot.

my problem is similar to Gray's in that after i let the Tx boot, and then switch on the Rx, all the servos go to full extreme travel, and this is actually putting some of the servos in a bind situation before coming back to nuetral.
the Rx is a 606fs and i don't understand this. won't this cuase some damage to the servo gear train?
Old 05-19-2008, 07:19 AM
  #3  
summerwind
Senior Member
 
Join Date: Feb 2007
Location: fresno, CA
Posts: 3,968
Likes: 0
Received 0 Likes on 0 Posts
Default RE: FASST servo glitch on boot.

^

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.