Go Back  RCU Forums > RC Universe Support > MarketPlace questions or problem?
 My Forums settings looses its memory >

My Forums settings looses its memory

Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

My Forums settings looses its memory

Old 09-12-2003, 02:19 AM
  #1  
Thread Starter
 
Skycam41's Avatar
 
Join Date: Sep 2003
Location: Lethbridge, AB, CANADA
Posts: 620
Likes: 0
Received 0 Likes on 0 Posts
Default My Forums settings looses its memory

Each time I enter RCU and click on "my forums," I see all the forums, yet if I look at my settings (which remained how I had set them last) and then click on apply it changes "My Forums" to the way I like it. Is there a reason it keeps loosing its memory so to speak?

Cheers

Mike
Old 09-12-2003, 08:36 AM
  #2  
Senior Member
 
BillHarris's Avatar
 
Join Date: Dec 2002
Location: Jasper, AL
Posts: 837
Likes: 0
Received 0 Likes on 0 Posts
Default RE: My Forums settings looses its memory

There was a problem with "my forums" a few days ago, but they seem to have fixed it. Check you Browser settings to make sure that you are accepting Cookies. If there is a problem there. Cookies are how RCU knows who are you.

--Bill

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.