Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
Reload this Page >

TREX problem.. Any help would be appreciated!

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

TREX problem.. Any help would be appreciated!

Old 04-06-2006, 08:49 PM
  #1  
w00kieSlayer
Junior Member
Thread Starter
 
Join Date: Mar 2006
Location: , MI
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default TREX problem.. Any help would be appreciated!

Hey guys I have a problem with my T-Rex, maybe someone can help..... I baught a combo deal off ebay (HDE kit, Align 25A ESC, 3500KV align motor, align headlock gyro, and acouple of batteries.. I use a Futaba 6EX TX with the RX that came with it..) and just finished putting everything together. Everything seems to work fine except the motor will cut out for maybe 1/4 second randomly whenever it feels like it.. Sometimes as soon as I lift off, other times 3 minutes later, and its not just once, it will keep doing it randomly maybe every 5-30 seconds. I still have complete control of everything when it cuts out, and it comes right back on and still flyes fine.

First I thought it was the ESC or battery, but I tied the heli down to a table and unplugged everything from the receiver except for the ESC and ran it for 5 minutes and the motor worked fine.. Then I plugged pitch, alieron, elevator one by one and everything still worked fine.. Now I get to the gyro.. Once I plug it in, the motor starts doing its cut out thing again. I thought the gyro might have been too close to the receiver, so I moved the receiver a lot closer to the front of the heli, and on the bottom so it is very far away. The motor still did its cut out thing... Now I unplug the tail servo from the gyro, while keeping the gyro plugged into the receiver and the motor works fine.. The tail servo is an HS-65..
So basically I think now there is some type of conflict with the tail servo. I'm not really sure what it is conflicting with or how to fix it..

Anyways, this is where I am stuck right now.. If anyone has had this problem or has any suggestions, please let me know. Thanks!!
Old 04-06-2006, 09:28 PM
  #2  
hdoc
Senior Member
 
Join Date: Nov 2005
Location: Roslyn, NY
Posts: 428
Likes: 0
Received 0 Likes on 0 Posts
Default RE: TREX problem.. Any help would be appreciated!

Wookieslayer--

You posted this on another thread--Check that one--Gave several suggestions.

Lloyd

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.