Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Thumbnails

Old 11-17-2022, 04:54 PM
  #1  
flyinrain
Thread Starter
My Feedback: (25)
 
Join Date: Apr 2002
Location: Arlington, WA
Posts: 267
Likes: 0
Received 0 Likes on 0 Posts
Default Thumbnails

When I'm in the forums viewing posts it shows an outline with heading of "Attached Thumbnails" but there is no picture or link to click on. When I do a forum search and it shows results there is a symbol to click that opens a box of attached PDF files. When I click on them a blank screen appears. How do I get the thumbnails to open to view a picture that was posted? Thanks
Old 11-18-2022, 07:05 PM
  #2  
kistner
My Feedback: (10)
 
kistner's Avatar
 
Join Date: Jan 2008
Location: Beaver, PA
Posts: 1,669
Received 8 Likes on 8 Posts
Default

Do you have a link to a sample post?
Old 11-22-2022, 03:09 PM
  #3  
GuyIncognito
 
Join Date: Oct 2003
Location: littleplaceintheboonies, ON, CANADA
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Default

I have the same problem and cannot find an answer. Its very frustrating.
Old 11-22-2022, 03:36 PM
  #4  
dwextra
My Feedback: (1)
 
Join Date: Dec 2006
Location: ingleside, IL
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default

All the pictures in the build threads are gone! Why?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.